Verkabelung Link G4 Xtreme, Beru zse033

Steuergeräte, diverse Kontroller, Sensorik, Mapping etc

Moderator: Grimmjar

Antworten
-B-M-W-
Beiträge: 18
Registriert: Fr 6. Feb 2009, 12:55

Verkabelung Link G4 Xtreme, Beru zse033

Beitrag von -B-M-W- » So 26. Apr 2015, 09:44

Hallo, Ich brauche eure hilfe bei der Verkabelung der Beru zse033 Zündspulen.

Ich habe folgendes im netz gefunden.

Pin-Belegung:
1: Spannungsversorgung Kl.15 (+6 bis +16V)
2: Masse Kl.31
3: Steuersignal 5V (Einschaltschwelle 2,8V;Ausschaltschwelle 2,3V)
4: Masse für Steuersignal

PIN 1 und 2 ist ja klar.

Was mir nicht klar ist:
Muss Ich PIN 3 mit 5V versorgen und das LinkG4 schaltet PIN 4 an Masse?
Oder muss ich PIN 4 an Masse klemmen und das LinkG4 schaltet ein 5V Steuersignal auf PIN 3?
Oder ganz anders? :shock:

Grüsse Nick

Benutzeravatar
schaper
Administrator
Beiträge: 1489
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: Verkabelung Link G4 Xtreme, Beru zse033

Beitrag von schaper » Mo 27. Apr 2015, 13:02

Pin 1: +12V Kl.15
Pin 2: Signal ground von ECU
Pin 3: Zündsignal von ECU
Pin 4: Masse Motorblock
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

-B-M-W-
Beiträge: 18
Registriert: Fr 6. Feb 2009, 12:55

Re: Verkabelung Link G4 Xtreme, Beru zse033

Beitrag von -B-M-W- » Mo 27. Apr 2015, 17:33

Super danke.
Demfall kann ich die Zündausgãnge vom LINK direkt auf PIN 3 legen?

Jetzt muss laut Link noch ein Kondensator zwischen PIN 1 und Masse geschaltet werden.
Damit keine fürs Steuergerät störende gegeninduktion entsteht. Richtig?
Oder ist dies bei den Beru spulen nicht nötig?

Der Kondensator soll eine kapazität von 1-2uF haben. Es gibt jedoch tausend verschiedene mit unterschiedlichen Volt angaben und bauformen. Auf was muss ich da achten?

Sorry für die fragen, ich will nur nichts falsch machen.

Gruss Nick

Benutzeravatar
schaper
Administrator
Beiträge: 1489
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: Verkabelung Link G4 Xtreme, Beru zse033

Beitrag von schaper » Di 28. Apr 2015, 06:31

Unnötig. Die Beru Spulen funktionieren mit Link direkt ohne Kondensator
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

Antworten