Probleme mit Nockenwellensensor

Steuergeräte, diverse Kontroller, Sensorik, Mapping etc

Moderator: Grimmjar

diki
Beiträge: 73
Registriert: Do 13. Sep 2012, 21:51

Probleme mit Nockenwellensensor

Beitrag von diki » So 2. Okt 2016, 14:55

Hallo Leute,
ich habe ein "kleines" Problem.

An meine Infinity 6 habe ich nun die Sensoren angeschlossen.
Kurbelwellensensor habe ich anstelle des originalen M106 Sensors in Hall Prinzip einen Induktiven Sensor auf Prinzip Induktiv.
Als Tip. Der Kurbelwellensensor vom Uno Turbo passt genau, wenn man 2 Unterlegscheiben verwendet!!
Drehzahlsignal habe ich auch! Geht hoch auf über 200 rpm.

Problem ist die Nockenwelle mit Sensor. Da ich keinen originalen Sensor finden konnte habe ich etwas improvisiert. Der Verteiler wird von einem "Dreibein"Metallteil gedreht. Das sitzt direkt an der Nockenwelle. Ich habe nun 2 der Metallbeine abgeschnitten. Dazu habe ich dann in den Deckel oben ein Loch gemacht.
Dort sitzt nun ein universeller Hallsensor, den ich nach dem Schaltschema von AEM angeschlossen habe. Hier mal ein Bild
Bild
Ich bekomme aber irgendwie kein Signal. Wie habt ihr das an der Nockenwelle mit den Signalen geklärt?
Oder habt ihr da auch einen induktiven verwendet? Oder was ganz anderes?
Ich werde noch irre :(
Beste Grüsse

diki
Aerodynamik ist was für Leute die keine Motoren bauen können. (Enzo Ferrari)

diki
Beiträge: 73
Registriert: Do 13. Sep 2012, 21:51

Re: Probleme mit Nockenwellensensor

Beitrag von diki » Mo 3. Okt 2016, 15:53

hi leute,
nockenwellensensorproblem hab ich gelöst.
Steuergerät bekommt nun beide Signale.
aber

sowohl spark als auch injection probability stehen auf 0.
ich kriege auch kein zündsignal, so dass die zündpistole funktionieren könnte.
tut sie aber nicht :(

hmpf...

ich werd noch behämmert :(

diki
Aerodynamik ist was für Leute die keine Motoren bauen können. (Enzo Ferrari)

Benutzeravatar
schaper
Administrator
Beiträge: 1493
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: Probleme mit Nockenwellensensor

Beitrag von schaper » Di 4. Okt 2016, 06:58

Wenn das STG die Positionssignale bekommt, dann muss es auch Zündsignal rausgeben. Kann man bei dem STG in die Logs schauen, ob es was raussendet ?
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

diki
Beiträge: 73
Registriert: Do 13. Sep 2012, 21:51

Re: Probleme mit Nockenwellensensor

Beitrag von diki » Di 4. Okt 2016, 12:53

Hi Eugen,
ja, kann man. gibt einen Diagnosemodus.(Steuergerät aem infinity 506)
Habe 2 Probleme gefunden
1. Der max Ladedruck war unter Umgebungsdruck....ich hab mich beim umrechnen auf kpa vertan
deswegen hat weder sprit noch Zündung funktioniert.
2. Zündmodule hatte ich falsch angeschlossen
habe 2x 3 Kanal aus dem Audi s6.
Dann geht's direkt auf die aem Zündspulen.

Jetzt brauche ich "nurnoch" den kurbelwellensensor synchronisieren
wollte ich mit der zündzeitpunktpistole machen.
mann kann beim Steuergerät lock ignition 0°btdc machen. dann genau ot anblitzen.
da man bei mir nichtsmehr von ot richtig sieht, habe ich mit einer miniaturkamera den Motor über die Hinterräder auf ot gestellt.
(5ter gang)
(an Kurbelwelle ist kein rankommen mehr)
als der Motor auf ot stand, habe ich mir unten andere Markierungen gemacht zum anblitzen.
hoffentlich klappt das.
es ist echt alles maximal zugebaut.
m30 im e30 ist absoluter mist...zumal ich spritzwand bearbeitet habe und Motor mit getriebe extrem weit zurück sind.
um an die Kurbelwelle zu kommen müsste wieder kühler mit Lüftern raus :(

fange erstmal mit den 86° von oezy an.

aber Batterie ist platt.

beste grüsse

langsam demotivierter diki
Aerodynamik ist was für Leute die keine Motoren bauen können. (Enzo Ferrari)

Benutzeravatar
schaper
Administrator
Beiträge: 1493
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: Probleme mit Nockenwellensensor

Beitrag von schaper » Mi 5. Okt 2016, 06:38

Oha. Das Abblitzen muss schon sehr genau erfolgen. Da würd ich im Zweifelsfall sogar den Kühler für ausbauen ! Denn das ist nun mal die absolut wichtigste Basis, worauf alle anderen Berechnungen basieren.
Selbst eine kleine Abweichung von 6° (entspricht etwa einem Zahn auf dem Schwingungsdämpfer) kann dir bei Vollast schon den Motor kosten. Abgesehen von schlechtem Leerlauf und Warmup
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

diki
Beiträge: 73
Registriert: Do 13. Sep 2012, 21:51

Re: Probleme mit Nockenwellensensor

Beitrag von diki » Mi 5. Okt 2016, 11:14

hi eugen,
hast ja recht, aber ich habe ja eine genaue ot Markierung.
wie gesagt oben genau auf ot gestellt und dann unten neue Markierung gesetzt.
nimmt sich ja so nix. ausserdem ist das für spätere Überprüfungen auch sinnvoll unten eine Markierung zu haben.
ein zahn daneben...so krumm kann meine Optik garnicht sein. zumal man ja, wenn man sich arg verbiegt, kann man die ot Markierung mit dem auge sehen. darauf habe ich geachtet.
aber danke für deine Vorwarnung. wir überprüfen das heute nochmal um auf nummer sicher zu gehen, vor dem anblitzen.
wenns nicht klappt ruf ich dich an :)

drückt mir mal die Daumen, dass der haufen heute mal feuer spuckt.....

er hat mich bisher echt viel Kraft, Nerven und Geld gekostet.

beste grüsse

diki

p.s. aem würde ich nicht nochmal kaufen....hier gibt's kaum Leute, die sich damit auskennen....das hatte ich beim Kauf missachtet.......ich hätte doch auf dich hören sollen und link kaufen sollen, zumal das quasi vom Preis identisch gewesen wäre..zu der Link extreme!
Aerodynamik ist was für Leute die keine Motoren bauen können. (Enzo Ferrari)

diki
Beiträge: 73
Registriert: Do 13. Sep 2012, 21:51

Re: Probleme mit Nockenwellensensor

Beitrag von diki » Mi 5. Okt 2016, 19:43

Hallo zusammen,
also...aem infinity mit 60-2 rad am M106 Motor muss man auf 267°btdc einstellen....
wer da später mal lust zu hat.
Er ist nach dem anblitzen angesprungen....aber eher schlecht als recht. Alle Pötte laufen nicht :(

leider habe ich auch viele crank fehler...wovon die auch immer kommen können.

kann der abstand zu den Zähnen zu klein sein?

Beste Grüsse

diki
Aerodynamik ist was für Leute die keine Motoren bauen können. (Enzo Ferrari)

Benutzeravatar
schaper
Administrator
Beiträge: 1493
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: Probleme mit Nockenwellensensor

Beitrag von schaper » Do 6. Okt 2016, 06:45

Sicher, dass du nicht 180° verdreht bist ? Dann läuft er zwar, aber nicht auf allen.
Crank error oder Sync error ?

Der Abstand zu den Zähnen ist beim Hall irrelevant, beim Induktiv wird das Signal stabiler je näher dran. Mindestabstand 3mm
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

diki
Beiträge: 73
Registriert: Do 13. Sep 2012, 21:51

Re: Probleme mit Nockenwellensensor

Beitrag von diki » Do 6. Okt 2016, 09:48

Hi Eugen,
Nockenwelle ist Hall, Kurbelwelle ist induktiv...und sehr sehr nah am 60-2 Rad.
unter 3mm Luft.

180° verdreht?

hmmmmmmmm....mit 267-180=87 hat er absolut garnicht auf ot geblitzt
267+180 wäre ja 447 also 360°+87° also auch 87°.
Da hat er wirklich überhauptnicht angeblitzt.

Auf 87° eingestellt pufft er auchnur manchmal....

Man kann von 0-360° einstellen. Dann ist Ende.

Ich werde heute nochmal checken, ob alle Zündspulen in der richtigen Reihenfolge angeschlossen sind.


Beste Grüsse

diki
Aerodynamik ist was für Leute die keine Motoren bauen können. (Enzo Ferrari)

Benutzeravatar
schaper
Administrator
Beiträge: 1493
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: Probleme mit Nockenwellensensor

Beitrag von schaper » Do 6. Okt 2016, 12:01

Ja die tatsächliche Zündreihenfolge muss auch kontrolliert werden. Wasted oder Vollseq ?
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

Antworten