HILFE eml+abs+esp lampe e46 330i c38-81

Alles betreffend mechanischer Aufladung: Kompressoren, Riemenantriebe etc

Moderator: Grimmjar

Antworten
Jimmy330k
Beiträge: 11
Registriert: Di 14. Nov 2017, 04:54

HILFE eml+abs+esp lampe e46 330i c38-81

Beitrag von Jimmy330k » Di 14. Nov 2017, 21:59

Hallo
Bin neu in dem forum und ich hoffe ich finde hier hilfe :D
Habe ein e46 330i handgeschaltet der mit nem c38-81 zwangsbeatmet wird
Das ganze kit ist selbst zusammengestellt. Der einbau verlief super und es funktionierte eigentlich alles von anfang an sehr gut
Bis auf die abs/esp/eml fehlermeldung die mich in den notlauf schmeisst...
Der fehler ist ganz gut reprodizierbar...er kommt immer wenn man im schubbetrieb ist und wieder leicht gas gibt und meistens im unteren drehzahlbereich
Hab sehr viel gelesen und einige hatten diesen fehler durch ein defektes schubumluftventil...
Ich habe es mitlerweile mit 3 verschieden ventile versucht und der fehler kommt immer wieder...
Momentan habe ich zwei 25er ventile, einen vor llk und einen danach...die ladeluft wird in das ansugrohr vor den kompressor (nach dem luftmassenmesser) gegeben
Habe diverse kombinationen mit einem oder zwei ventilen probiert der fehler kommt immer wieder...
Wenn der fehler paar mal aufgetreten ist leichtet auch die motorkontrolleuchte und der fehler: leerlaufsteller klemmt offen ist hinterlegt
Der leerlaufregler ist folgendermaßen ans system angeachlossen
Vom leerlaufregler kommt ein t-stück, ein schlaug geht direkt in das ansaugrohr nach luftmassenmesser und der andere schlauch mit rückschlagventil geht an die serien saugstrahlpumpe die zum bremskrftverstärker geht..
Das hab ich mir aus der gpower einbueinleitung abgeguckt

Der fehler ist von angang an da...sowohl vor und auch nach der abstimmung...

Ich habe diverse(teilweise auch dumme) versuche gemacht wie zum beispiel den luftmassenmesser auf die druckseite nach den schubumluftventil direkt vor die drosselklappe...
da kam der fehler nicht...jedoch hatte ich so keine leistung weil der lmm komische werte gemessen hatte

Was mir aufgefallen ist das ich sehr spät wirklich ladedruck aufbaue...bis 3000u/1min herrscht in drr ansaugbrücke immernoch unterdruck somit stehen doch die schubumluftventile die ganze zeit offen...
Ist das normal?
Hole mir den unterdruck für die ansteuerung direkt aus der andaugbrücke hinter der drosselklappe...

Ich hoffe das ist nicht zu viel text...
Ich hoffe mir kann jemand helfen ich kämpfe mitlerweile seit 4 monaten mit diesen fehler...
Mitlerweile kann ich fahren ohne das der fehler kommt in dem ich immer auskuppel wenn schubbetrieb wäre...macht so aber auch kein spaß

Benutzeravatar
schaper
Administrator
Beiträge: 1486
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: HILFE eml+abs+esp lampe e46 330i c38-81

Beitrag von schaper » Mi 15. Nov 2017, 08:04

Der LLR ist soweit korrekt angeschlossen.
Ich würde auf die ungenaue Abstimmung tippen - der Regelkreislauf für den LLR muss evtl. angepasst werden
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

Jimmy330k
Beiträge: 11
Registriert: Di 14. Nov 2017, 04:54

Re: HILFE eml+abs+esp lampe e46 330i c38-81

Beitrag von Jimmy330k » Mi 15. Nov 2017, 09:01

Die abstimmung ist eine möglichkeit, jedoch finde ich es verwirrend das es vor und auch nach der abstimmung keinen unterschied gab. Macht ihr sowas? Schon erfahrung mit dem fehler des llr gehabt?

Was ich vergessen hab zu sagen...
Durch das probieren der schubumluftventile(offen, geschlossen, eind oder auch zwei ventile, eins offen eins geschlossen,diverse variationen) kam der fehler öfter oder auch seltener

Mich würde nir interessieren was für den fehler sorgt
Bin auch kurz mit abgestecktem lmm gefahren, da kam der fehler auch nicht

Ist es die die ladedruckabführung durch die suv oder liegt es an dem leerlaufregler? Oder kommt der luftmassenmesser nicht klar

Und das ich sonspät ladedruck in der ansaugbrücke habe ist normal?
Ich dachte das der fehler evtl kommt das die schubumluftventile im teillastbereich offen stehen???

Benutzeravatar
schaper
Administrator
Beiträge: 1486
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: HILFE eml+abs+esp lampe e46 330i c38-81

Beitrag von schaper » Mi 15. Nov 2017, 09:53

Meine Vermutung:
der Fehler kommt weil das Steuergerät im Schubbetrieb den LLR komplett zumacht, aber über den HFM immer noch Luftverbrauch misst. Dann "denkt" das SG, dass der Leerlaufregler nicht dicht ist und schmeißt den Fehler. Wenn du den Fehlerspeicher liest, siehst du es.

Wir machen leider keine Software für die Serien-SGs, darauf haben sich andere Firmen spezialisiert.

Wieviel Ladedruck hast du bei 6000 ? Messe den Druck mal VOR dem LLK, ich vermute hier eine hohe Druckdifferenz durch zu restriktive ladeluftführung
Hatten wir früher oft mit China-LLK's und verwinkelten Rohren
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

Jimmy330k
Beiträge: 11
Registriert: Di 14. Nov 2017, 04:54

Re: HILFE eml+abs+esp lampe e46 330i c38-81

Beitrag von Jimmy330k » Sa 6. Jan 2018, 08:36

Durch den Einbau des großen Schubumluftventils von Forge scheint der Fehler behoben zu sein.
Ich teste das noch ausführlich.

Antworten