M50 Neuaufbau nach Ventilschaden

Projekte

Moderator: Grimmjar

derOJ
Beiträge: 60
Registriert: Sa 12. Mär 2011, 08:01

M50 Neuaufbau nach Ventilschaden

Beitrag von derOJ » Do 30. Jun 2016, 15:05

Mahlzeit.

Folgendes war passiert. Motor M50B25 komplett Serie mit selbstbaukrümmer und HX35.

Nach Steuergerätewechsel von MS2 auf ECUMaster hab ich auch andere, noch größere Einspritzventile verbaut. 440ccm.
Hab dann direkt auf sequentielle Zündung und Einspritzung eingestellt.
Irgendwie lief der Ofen aber oben rum nich mehr so gut wie vorher mit 320ccm, MS2, und semi-sequentiell.
Hab dann den Elektrodenabstand auf 0,6mm verringert und es lief besser.

Dann hab ich aber auch gesehen, dass die Kerzen teilweise schon etwas weiße Farbe angenommen haben. Zu mager?
Auf jeden Fall weiter auf der Autobahn ne Map rausgefahren. Dann hat sich die Kerze vom 5ten Zylinder verabschiedet. geschmolzen! Obwohl Lambda immer unter 0.9 war. Ladedruck max 0.8bar
Naja..irgendwie wohl zu heiß der Pott. Neue Kerze neues Glück. Da alle anderen Kerzen zwar nicht gleich aussahen, dachte ich die neuen (gebrauchten) ESVs muss ich nochmal reinigen.
Aber dann is bei Zylinder 5 schlussendlich das Auslassventil verbrannt. und die neue Kerze auch.

Hab jetz den kompletten Motor überholt und auch Schneidringe im Block.
Hab heute mal en kleinen Teststand gebaut wo ich die FuelRail vom M50 angebaut hab und zwei Glaskolben mit Skala jeweils unter die ESV stelle.
Hab als Pulsweite Werte von 18ms bis 30ms und Intervall(Drehzahl) von 1200 bis 6700U/min probiert.
In den Glaskolben sind aber immer diegleichen Mengen drin +- 1ml

Hatte gehofft ich mache das defekte ESV aus und behebe die Ursache vom heißen Zylinder.
Aber was sind sonst noch die Ursachen für so einen Schaden?

mr10
Beiträge: 247
Registriert: Di 14. Okt 2014, 11:22

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von mr10 » Do 30. Jun 2016, 18:28

lamdasonde defekt/leitung?

wenn ic hdas richtig im kopf hab, bedeutet mehr spannung mehr sauerstoff, also würde der mtoor mit übergangswiderstand in der leitung zu mager laufen...

derOJ
Beiträge: 60
Registriert: Sa 12. Mär 2011, 08:01

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von derOJ » Do 30. Jun 2016, 20:08

ich frage mich in erster linie was zhm schaden geführt hat.
die andern 5 kerzen sind ja "ok".
ein zwei gingen richtung " weiß", die anderen rehbraun wies sein soll.
daher vermutung esv defekt, verschmutzt.
aber im test sind alle 6 esv gleich im durchfluss

Benutzeravatar
schaper
Administrator
Beiträge: 1486
Registriert: Sa 29. Nov 2008, 15:38
Wohnort: Holzminden

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von schaper » Fr 1. Jul 2016, 06:11

Immer Zylinder 5 ?
Prüfe die Kompression auf allen.

Wie unterscheidet sich der Verlauf des 5ten im Krümmer von allen anderen ? Evtl innen im Krümmer eine Restriktion ? (hatten wir auch schon mal).
Bild
Royal Elite Club Of Holset & Schwitzer Series

"Anything less than 1 bar is not boost. It's a vacuum leak" - Hannu Trevola

derOJ
Beiträge: 60
Registriert: Sa 12. Mär 2011, 08:01

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von derOJ » Fr 1. Jul 2016, 13:45

der krümmer lief ja vorher ohne probleme mit den 320ccm esv und MS2.
deswegen meine vermutung defektes 440ccm esv...
klar wird der krümmer nich optimal sein. obwohl wir den immer schön mit gas von innen geflutet haben.

kompression messen?
hab jetz den motor gerade ers zusammengebaut und noch nich gestartet.
da die kolbenringe neu sind auf allen kolben, wird der wohl noch keine aussagekräftigen werte liefern, oder?

OezyB
Beiträge: 268
Registriert: Mi 8. Apr 2009, 13:23

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von OezyB » Fr 1. Jul 2016, 14:52

ich hatte schon mal so einen fehler. Immer zylinder 2 kopfdichtung (trotz o ringe im block) rausgeschossen. Hab den fehler eine ganze saison lang gesucht ( 6 kopfdichtungen). Hatte die ESV auch unter Verdacht, aber die haben alle gleich viel eingespritzt (wie du mit messbecher geprüft). Dann sicherheitshalber nochmal den Einspritzkabelbaum erneuert. Doch das hat nichts geändert. Dann habe ich eine Abgasgemperatursonde in Zylinder 2 rein gemacht und eine in Zylinder 3 als Referenz. Dann erst bemerkte ich, dass zylinder 2 ab und zu mal im Leerlauf kalt geblieben ist. Dann am Stecker zum ESV hin gewackelt, und auf einmal ist die Temperatur angestiegen. Das ESV hat ab und zu mal nicht richtig eingespritzt bzw immer zu wenig, deswegen hats mir die Kopfdichtung immer weggeschossen. An diesem ESV konnte ich an den Kontakten ein wenig Grünspan sehen. Den weggekratzt und nochmal getestet und alles lief auf einmal als ob nichts gewesen ist. Ich bin froh, dass der M30 so robust ist, sonst hätte ich nicht nur immer die Kopfdichtung tauschen müssen.

Die 440er gabs glaube ich eine Zeit lang auch immer als gefälscht auf dem Markt, bin mir nicht mehr sicher, ob es die 440er waren. Bei mir waren es die 630er Deka. Die kann ich überhaupt nicht empfehlen. Die haben nicht nur bei mir versagt, auch bei einem 16vt (da zum Glück nur im Leerlauf, nix kaputt gegangen). Und einmal bei einem neu aufgebauten vr6. Schön den Schmiedekolben an einem Zylinder zerstört -> kapitaler motorschaden. An ESV würde ich nicht sparen. Seit dem fahre ich immer mit 6 EGT sonden und Schutzfunktion im Steuergerät. :D

derOJ
Beiträge: 60
Registriert: Sa 12. Mär 2011, 08:01

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von derOJ » Fr 1. Jul 2016, 15:43

Ich könnte mir auch vorstellen, dass das ESV einfach nicht zuverlässig im Fahrbetrieb arbeitet. Motorbewegungen, andere Temperaturen usw...Aber ich will mich auch nicht zu sehr auf das ESV festlegen und alles andere drum herum auch beobachten.
Könnte natürlich die ESV untereinander tauschen und hoffen dass nix kaputt geht :mrgreen:

6x EGT messen...was benutzt du dafür? Bestimmt was über CAN oder?

Vielleicht sollte ich tatsächlich en neuen Satz ESV investieren...

Ich hab halt mehrere Sachen auf einmal verändert, was die Fehlersuche nich einfacher macht.

Kann die Umstellung auf voll sequentiell sowas verursachen? Speziell der Einspritzzeitpunkt vielleicht? Auch der sollte zwar bei alle 6 gut oder schlecht sein, aber da kommen ja vielleicht mehrere Sachen zusammen - unterschiedliche Krümmerverläufe beim Selbstbau krümmer z.B....ist übrigens Zyl 1-3 und 4-6 jeweils in ein Rohr und dann die beiden auf T3 Flansch

Habe den Einspr Zeitpunkt vors gerade noch geschlossene Einlassventil gelegt...wenn meine Berechnung mit den Öffnungszeiten stimmen sollte :mrgreen:
Bei Zündung Zylinder 6, spritzt Zyl 1 ein....usw

OezyB
Beiträge: 268
Registriert: Mi 8. Apr 2009, 13:23

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von OezyB » Mi 6. Jul 2016, 14:57

Ja ich habe die 6 fach egt über can in das steuergerät eingebunden. Wenn einer der Zylinder zu heiß läuft, spritzt er mehr ein, und wenn es über einen bestimmten Wert kommt, geht der Motor aus bis die Drehzahl wieder in einem sicheren Bereich ist. Du fährst EMU, oder? Da kannst du von Haus aus ja schon zwei egt Sonden anbringen. Entweder du machst es wie ich damals, eine an den zylinder, der problematisch ist, und eine an einen Zylinder, der gut läuft. Wenn alles funktioniert kannst du die sonden ja immer noch in den Sammler reinmachen. Oder gleich über CAN Bus 6 stück in die EMU, aber das ist nicht ganz günstig.

In so einem Fall würde ich immer die ESV verdächtigen. Der Einspritzzeitpunkt ist bei der oberen Drehzahl ja nicht relevant, da die Ventilöffnungszeiten im Vergleich zu deiner Einspritzzeit viel zu klein wird. Enweder war lambda 0,9 zu mager oder der Zündzeitpunkt war vielleicht zu früh? Da du am Abstimmen warst denke ich eher dass du eine Zahme zündung gefahren bist.

Bei Serienverdichtung ist der Motor auf Benzin natürlich mehr gefährdet, was Klopfen angeht. Daher solltest du ein bisschen fetter laufen. Als ich an meinem m30 noch die Serienansaugbrücke drauf hatte, hab ich festgestellt, dass die Luftverteilung nicht gleich auf alles Zylindern ist. Das ging so weit, dass ich bei einem normalen etwas fetten Lamndawert schon zündaussetzer hatte, da an zylinder 1 und zylinder 6 nicht so viel Luft ankam, wie bei den anderen zylindern. Zylinder 1 und 6 waren schwarz und der rest normal. Jett mit meiner gebauten ansaugbrücke läuft zylinder 6 am heissesten, die luft da einfach am besten hinströmt.

Da du Serienmotor gefahren bist, kann natürlich eine unterschiedliche Füllung der Zylinder den einen oder anderen Zylinder näher an der Klopfgrenze laufen lassen, da dein Lambdawert ja ein Mittelwert aller zylinder ist. Ich hätte wie gesagt über die Abgastemperatur geguckt, ob alles passt. So brauchst du den Motor ja nicht einfach wieder zusammenbauen und weiterfahren, ohne dass du etwas in richtung fehlersuche unternimmst. Du solltest so viel daten sammeln wie möglich. Viel Kann es ja nicht sein. Ich hatte an einem porsche 9ff mal das problem, dass immer eine Zündkerze abgebrannt ist. Er wurde zwar abgestimmt auf 2x gtx35, aber hinterher wurde auf 2x gtx28 umgebaut. Die Abstimmung wurde darauf "angepasst". Als dann immer die Kerzen abgebrannt sind, haben wir mal ne logfahrt gemacht und gesehen, dass das Zündkennfeld aber nicht angepasst wurde. :D Der Zündwinkel war sehr früh, da die gtx35 ja erst spät da waren. Mit den gtx28 kam der Ladedruck immer ab 3000rpm schon, und da über 30° zündung war das problem. Auch die Zündwinkelrücknahme hat dafür nicht mehr gereicht. Hinterher wurde das Zündkennfeld gezähmt und alles war super :)

uumpower
Beiträge: 46
Registriert: So 30. Jun 2013, 07:25

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von uumpower » Mi 6. Jul 2016, 20:18

Ist zwar nicht der selbe Motor aber mein s50 ist auch immer am 5 Zylinder heiß geworden.
Volltext ist einfach der 5 Zylinder etwas schlechter umspült als die anderen Zylinder und reagiert so eher mit Überhitzung.

Bei mir hat die Lambdasonde falsche Werte ausgegeben. Schon mal mit einem anderen Lambdameter geprüft ob deine Sonde in Ordnung ist?

derOJ
Beiträge: 60
Registriert: Sa 12. Mär 2011, 08:01

Re: M50 Neuaufbau nach Ventilschaden

Beitrag von derOJ » Mo 17. Jul 2017, 21:36

War heute aufm Dyno nach der Einfahrphase.
Ergebnis is ok oder?

309PS, 432Nm @0,6bar

https://www.dropbox.com/s/qgw2ardedjutw ... 2.jpg?dl=0

Hab die Zündung bei 18° stehen und tanke Ultimate 102.
Is bei der Zündung noch was zu holen?
Lambda is bei 0,85 bis 0,88

Antworten